PackagesNotFoundError: The following packages are not available from current channels:

安装conda install torchtext 报错,一个临时解决的方法

anaconda search -t conda torchtext  #查看可用的版本

PackagesNotFoundError: The following packages are not available from current channels:
选择合适的版本直接安装,这里我选择的是pytorch-lts

conda install -c https://conda.anaconda.org/pytorch-lts torchtext

文章出处登录后可见!

已经登录?立即刷新

共计人评分,平均

到目前为止还没有投票!成为第一位评论此文章。

(0)
上一篇 2022年5月26日 下午2:57
下一篇 2022年5月30日 上午11:45

相关推荐

本站注重文章个人版权,不会主动收集付费或者带有商业版权的文章,如果出现侵权情况只可能是作者后期更改了版权声明,如果出现这种情况请主动联系我们,我们看到会在第一时间删除!本站专注于人工智能高质量优质文章收集,方便各位学者快速找到学习资源,本站收集的文章都会附上文章出处,如果不愿意分享到本平台,我们会第一时间删除!